Dupper2356
23.05.2021 12:26

Напишите программу и вычислить среднее арифметическое четырех значений , введенных с клавиатуре.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ваня1234456786
02.10.2020 18:39
Var sm,d,h, Sr:real;i:integer;
var s:array[1..4]of real;
begin
for i:=1 to 4 do begin
write('Введите число');
read(s[i]);
sm:= sm + s[i];
end;
sr:=sm/4;
write('sr = ',sr:6);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота