abdirovadajana
01.10.2022 01:57

Напишите программу дана последовательность 5, 9, 13, .поставьте программу для определение числа слагаемых, сумма которых не превышает 324.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
darinaprokopenk
04.08.2020 16:51
Var a,s,k:integer;
begin
a:=5;
k:=0;
s:=0;
repeat
s:=s+a;
a:=a+4;
k:=k+1;
until s=324;
writeln (k)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота