топфифа2
28.06.2021 04:03

Составьте программу вычисления суммы чисел кратных 6 в диапазоне от 6 до 100. там должно быть еще until вроде

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alliekw3p0144w
03.10.2020 02:38
Var i,s:integer;
begin
i:=6;
while i<=100 do begin s:=s+i; i:=i+6; end;
writeln('сумма=',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота