Войти
Регистрация
Спроси ai-bota
Котик132457
29.02.2020 11:27
Найти сумму и количество нечетных по значению элементов массива n(k)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
тамик51
06.09.2021 11:43
Дан текст, длина которого не более 255 символов. Допустимые символы в тексте: буквы русского, английского алфавита и цифры. Текст вводится пользователем. Слова...
LAKI2280041
18.08.2021 07:13
Эт для вычисления значения y=2 * x^2 - 5 * x + 10 для значения x от -10 до 10 с шагом 1...
sugurbaeva2002
19.10.2020 10:49
Всем доброго времени суток. Скажите, что в этой программе неверно?...
guldanaramazan
01.02.2022 01:57
Какие алгометрические структуры содержит фрагмент программы...
lusine20041904
09.08.2022 02:00
Книга это оперативная информация или долговременн информация ...
Kurbanovaarina
31.12.2022 18:40
Написать реферат по теме создание веб страниц на основе двух разных платформ. (В WORD)...
mirakle1
10.12.2022 07:38
применять различные средства защиты такие как дизенвицирующие при соблюдать гигиену и наращивать имунитет...
Гвендолин11
29.04.2021 10:47
Двумерные массивы, Python Найдите наибольший элемент в массивах a, b, c и его номер. Можно без объяснений, просто код который набрать, ещё лучше файлом) ( )...
Pinkaktus
01.01.2023 15:53
В имитационных моделях... а) моделируется прохождение через исследуемую систему только одной заявки б) имитируются только входные и выходные потоки заявок в) используются...
Arttfggg
10.04.2022 12:53
Информатика Опишите, каким образом переменные величины могут получать конкретные значения? Опишите ввода и вывода полученных результатов с алгоритмического языка...
Ответ:
Аноним1418
21.08.2020 12:48
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ArrRandom(ReadInteger('k='),-50,50); n.Println;
var s:=n.Where(t->t.IsOdd);
Writeln('Нечетных: ',s.Count,', их сумма равна ',s.Sum)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота