Гвендолин11
29.04.2021 10:47

Двумерные массивы, Python Найдите наибольший элемент в массивах a, b, c и его номер.
Можно без объяснений, просто код который набрать, ещё лучше файлом)
( )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oksanaidima
07.05.2021 14:01

from random import random

N = 10

arr = [0] * N

mx = 0

for i in range(N):

   arr[i] = random() * 100

   print("%.2f" % arr[i], end='; ')

   if arr[i] > arr[mx]:

       mx = i

print("\narr[%d] = %.2f" % (mx, arr[mx]))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота