Chuclplllpl
28.01.2020 20:50

Решить по информатике(паскаль): составить программу для решения следующей : даны целые числа k и n (вводятся с клавиатуры).вывести 2n+1 раз число k в столбик.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
polinabaysha
06.10.2020 08:59
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var k:=ReadInteger('K=');
  var n:=ReadInteger('N=');
  for var i:=1 to 2*n+1 do Writeln(k)
end.

Пример
K= 666
N= 5
666
666
666
666
666
666
666
666
666
666
666
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота