Войти
Регистрация
Спроси ai-bota
ира1031
03.05.2022 23:09
Имеется массив из 25 случайных чисел. получить новый массив из положительных значений первого, первый массив числа от -10 до +10
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Roman4ik1207
14.12.2020 21:48
Нужно сделать в Excel и ThonnyБанк залучає від вкладників кошти під 14,5 % річних та віддаєїх як кредити позичальникам під 1,75 % на місяць. Різниця міжцими коштами — прибуток...
profi14
27.01.2023 02:58
Чертёжник в точке Б. Что нужно написать вместо a и b в команде «сместиться на вектор (a, b)», чтобы он попал в точку Г? Шаг сетки равен 1. Введите значение для aВедите...
murrtinez
13.03.2023 17:34
Подготовить информацию о компьютерной графике...
komkov2
14.02.2021 20:20
Составьте программу вычисляющую произведение квадратов всех чисел от 1 до n...
FadePLAY
14.02.2021 20:20
:1)напишите алфавит 6-ой сс и 20 первых чисел 2)написать алфавит 12-ой сс 3) перевисти в 2-ую сс: 24, 177, 199, 512,2020...
stif432
13.10.2021 02:56
Pascal abc написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)...
Jullia123123
06.05.2022 10:55
Дана последовательность “12”. к ней применяют следующий алгоритм: в конец строки дописывают ее зеркальную копию, а затем к цифрам, стоящим на четных позициях, считая слева...
Дейлионна
06.05.2022 10:55
Напишите результат выполнения следующей программы: program z; var i: integer; begin for i: =5 downto 1 do write ( * ); end....
maximunicorn1
06.05.2022 10:55
Директор нанял двух работников и пообещал им по окончании работы дать каждому по 5 литров вина. когда работа была сделана, директор велел отдать работникам 3 кувшина. один...
mariyakarimova2
22.09.2020 21:36
Составить программу вычисления количества букв а в предложении...
Ответ:
PollyHyper
08.10.2020 03:38
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(25,-10,10); a.Println;
a:=a.Where(t->t>0).ToArray; a.Println
end.
0,0
(0 оценок)
Ответ:
sanekmmg1980
08.10.2020 03:38
Ничего сложного.
P.S. Работает на 11 стандарте и ниже, на счёт 14 и 17 не уверен.
UPD: Проверил на 14 и 17 стандарте, работает!
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота