komkov2
14.02.2021 20:20

Составьте программу вычисляющую произведение квадратов всех чисел от 1 до n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DIMjoykin
19.08.2020 06:50
Var n,s,i:integer;
begin;
s:=1;
readln(n);
for i:=1 to n do
s:=s*sqr(i);
writeln(s);
end.
0,0(0 оценок)
Ответ:
newyorker2000
19.08.2020 06:50
Var i,n,Result_math:integer;
begin
   Write('Введите число n от 1 до 31: ');
   repeat 
      Readln(n);
   until not((n<1) or (n>31));
   Result_math:=1;
   for i:=1 to n do
      Result_math:=Result_math*i;
   Writeln('Произведение от 1 до ',n,' равно ',Result_math);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота