stif432
13.10.2021 02:56

Pascal abc написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ваня10001
30.08.2020 14:04
Var c1,c2:char;
begin;
readln(c1);
readln(c2);
if ord(c1)>ord(c2) then writeln(c1) else writeln(c2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота