lflflflfgh
25.10.2021 09:40

Даны x, y. составить программу вычисления значения выражения: (pascal)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
raydin
08.10.2020 02:18
Var x,y:real;
begin
readln(x,y);
if x+y<>0 then writeln((abs(x-y)+1)/abs(x+y):5:2)
else writeln('Деление на 0');
end.

Пример:
5 7
0.25
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота