Войти
Регистрация
Спроси ai-bota
Kaka2764
02.04.2023 09:36
Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Помогитемне11111119
09.01.2022 02:32
Определите типы алгоритмов ; сбор грибов:подготовка домашнего задания:сбор рюкзяка в поход...
Jicker
24.01.2020 16:21
Какого будет значение логического выражения,если x=7?1) x 0 правильно или не правильно?2) x==10 правильно или не правильно напишите что из этого правильно,а что нет....
madina2421
08.10.2021 16:08
Дан фрагмент линейного алгоритма X:=2 Y:=X*X и тд со всеми задача От за всё...
artemgavrev
16.01.2021 06:55
A=int(input(введите данные))...
Лилия2073
09.09.2020 01:29
Программирование паскаль. Где-то ошибка. Даже просто уже посреди программы понавставлял write(OutPut, 2 ); и даже в самом конце оно есть, но файл output все равно пустым...
Just0a0reader
17.03.2020 11:15
Определить возможность существования треугольника по сторонам(Треугольник существует только тогда, когда сумма любых двух его сторон больше третьей фото с ответом...
axaz227
20.04.2020 05:39
Изучить предложенный код программы и определимся результат выполнения при а=2 b=-4...
Фея1011
31.01.2023 20:35
Какова последовательность шагов для загрузки изображения в paint net...
vectr2003
07.12.2021 05:42
Python |6 класс|Только нормальные ответы!...
kiri4nko
06.05.2021 10:35
Как можно использовать стили для создания структуры документа?...
Ответ:
milena7772
23.06.2020 17:55
#include<iostream>
using namespace std;
int main()
{int a,b;
cin>>a>>b; ввод
a=a+b;
b=a-b;
a=a-b;
cout<<a<<b; вывод
return 0;}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота