Ychenik2525
26.02.2023 20:33

Написать программу для подсчета суммы введенных с клавиатуры чисел до тех пор, пока не будет введен 0.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
СлаваБорисов123
08.10.2020 01:24
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Sum);
end.
0,0(0 оценок)
Ответ:
eldarsorokin2
08.10.2020 01:24
Var a,s:integer;
begin
s:=0;
readln(a);
while a<>0 do
 begin
 s:=s+a;
 readln(a);
 end;
writeln('s = ',s);
end.

Пример:
5
8
3
4
6
0
s = 26
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота