Войти
Регистрация
Спроси ai-bota
Vovan3256
12.10.2021 10:11
Написать программу для вычисления выражения при a=2, b=0, c=0, d=2; (выражение дробное) x=5c^2-d(a+b)/(c+d)(d-2a)
паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
strong123
10.05.2022 18:26
99 написать программу в паскале вывести маленькие буквы алфовита черз их код....
Redddit
23.03.2020 03:02
Сколько времени в минутах затратит школьник на дорогу из школы, если известна длина расстояния s в километрах и средняя скорость движения школьника v км/час? решить постановка...
Асентай
23.03.2020 03:02
Найти сумму всех двузначных чисел, кратных вас, только в pascal обязательно, с блок-схемой, если можете хотя бы на листке решите, сфоткайте и пришлите...
юра13t4
08.05.2023 10:36
Каких чисел в массиве больше: положительных или отрицательных ( массив может содержать нулевые значения)?...
1234мика
05.12.2020 05:00
Откуда берутся шаблоны для презентаций?...
dionis01
05.12.2020 05:00
Поле для выполнения в учебнике часть 2 на странице 82...
HEPA3YMHblU
02.05.2021 03:24
Інформатика9клас.Наступне число Прочитати ціле число та вивести наступне за ним число.Вхідні даніОдне ціле число n, що за модулем не більше 1018Вихідні даніВивести число...
aygi777
24.08.2022 00:47
Сетевое программное обеспечение-это ... . a) программа, основанная на организации работы компьютерных устройств как единой системы b) программа, предназначенная для выполнения...
123Emre
12.01.2021 19:53
9. Найдите числовое значение выражения : 1) 1+1×1-1:1+(1+1-1):1+1-(1+1) = 2) 1:1+1+1×(11:1-1)×1+1-(1+1×1-1)...
Танек47896
06.09.2020 01:47
Реши уровнения 48;а=18⁚(27⁚9)...
Ответ:
melek1309
04.03.2021 16:42
var x:real;
const a=2;b=0;c=0;d=2;
begin
x:= (5*sqr(c)-d*(a+b))/((c+d)*(d-2*a));
writeln(x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота