Войти
Регистрация
Спроси ai-bota
pe4cha
08.03.2022 13:00
Составить программу на паскале для вычисления произведения a и b , чтобы она не могла пользоваться командой умножения , a и b натуральные числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
zhekeeva2013
19.09.2022 15:03
Дан массив из 10 элементов. составить программу, находящую среднее арифметическое положительных....
Жанна644
28.04.2022 01:17
Дан массив b, в котором содержится 10 элементов целого типа. найти: а) сумму элементов этого массива б)произведение элементов этого массива в) среднее арифметическое...
Черепашка312
28.04.2022 01:17
:укажите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 256 х 256 пикселей, если известно, что в изображении...
Настька1210
19.04.2022 17:45
Составить циклический алгоритм чего либо....
barbi18
27.03.2023 11:50
Найти значения выражений pred( n ); ord( z )-ord( y ); ord(chr(13))...
gabdrahmanovaafyun
28.01.2022 16:59
Составьте программу заполнения массива а [1.. 10] случайными целыми числами в диапазоне от n до m числа n и m ведите с клавиатуры выведите на экран полученный массив...
Andrey785
21.02.2021 17:45
Докажите, что треугольники ДЕС и ДКС равны...
Den1ska4
23.01.2023 22:45
Точка С - середина отрезка AB, а точка D - середина отрезка BC. Найдите координаты 1) A(-3;3) B(5;-1) 2) A(-2;-1) C(2;3)...
aliya071016
07.02.2022 03:18
Our class Think about your favourite class. Give some information about the subject and classmates.1.What is your favourite subject? Why?2.What does a person do to...
СтилРайдер
07.02.2022 03:18
Табу создерди катыстырып 5 сэйлем карастырыптабу создерди белгиле....
Ответ:
Gold1121
08.10.2020 00:30
var
a, b, sum, index: word;
begin
sum := 0;
read(a,b);
for index := 1 to b do sum += a;
write(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота