Войти
Регистрация
Спроси ai-bota
Boi11
04.11.2020 15:54
Даны действительные числа х и у, напишите программу вычисления ( |х-у| )/(1+|ху|). результат округлите до двух знаков после запятой. умоляю не шарю в информатике
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
romanchukana
31.12.2021 10:06
Метаграммы: миг-век море-суша бант-коса шар-куб...
ЛаймовыйКотик00
31.12.2021 10:06
Как именуются ячейки таблицы? какая информация может храниться в ячейках? в чём разница между режимом отображения формул и режимом отображения значений?...
sashadavydov2
13.01.2023 12:21
В! 1.известна стоимость монитора, системного блока, клавиатуры и мыши. сколько будут стоить 3 компьютера из этих элементов? n компьютеров? 2.составить программу:...
KINDER123567
25.04.2020 07:25
Закодируйте в двоичной форме свою фамилию записанную буквами используя табл 3.1 ( фамилия севодняев ) 1 юуква должна быть большая...
DashaLutova
12.04.2020 15:28
Напишите программу поиска минимального числа из двух чисел введённых с использованием процедуры...
ANT1XA1P
11.05.2020 12:13
Сканируйте цветное изображение размером 5,08*5,08 дюйм. разрешается сканера - 1200*1200dpi, глубина цвета - 16 бита. какой информациионый обьем будет иметь полученный...
6789234158333
18.10.2020 00:08
Постройте блок-схемуданы два действия положительных числа a и b. необходимо найти среднее арифметическое и среднее этих чисел.заранее...
ksutsydmi
05.01.2023 19:33
Нужно написать алгоритмы решения в виде блок-схем и программу решения....
Alinahe2001
12.08.2022 11:30
Нужно найти формулу (функцию) которую нужно вписать в жёлтую ячейку.мы сейчас проходим sum,min,max, averageкакое-то из этих надо...
eldarsorokin2
10.06.2021 21:58
Написать программу, линейной структуры с комментариями. при объявлении переменных используйте объявления комментария: до конца строки. для операции присвоения значений,...
Ответ:
Sofja007
08.10.2020 00:07
Var x,y,r: real;
begin
write('x y через пробел: '); readln(x,y);
r:=abs(x-y)/(1+abs(x*y));
r:=round(r*100)/100;
writeln('результат: ',r);
end.
x y через пробел: 0.5 -3.4
результат: 1.44
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота