artem16021artemka16
06.03.2023 01:08

Составить программу для вычисления значении функции у=2х ^3+1, х< 4 у=3х^2-2, если х> =4

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
01Таня10
07.10.2020 23:47
Program z;
var  x,y: integer;
begin
readln(x);  if x < 4 then 
 y := 2 * (x * x * x) + 1
  else    y := 3 * (x * x) - 2;
writeln(y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота