sasha3756245
25.03.2021 06:52

Напишите программу на языке pascal для решения следующей : зная количество кроликов, необходимо вычислить количество полностью заполненных клеток для них. если известно, что в клетку можно посадить по 3 кролика.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
тупикл12
21.07.2020 23:01
Var a,b,c:integer;
begin
writeln('введите число кроликов');
readln(a);
c:=0;
for b:=1 to a do
begin
if (b mod 3 = 0) then c:=c+1;
end;
writeln(c ,' клетки будут полностью заполнены');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота