Написать программу, в которой по последней цифре числа определить последнюю цифру его квадрата и последнюю цифру его куба. для определения последней цифры числа применить операцию mod (получение остатка от деления).
Program n1; var x: integer; begin write('Введите число: '); readln(x); writeln('последняя цифра куба: ',(sqr(x mod 10)*(x mod 10)) mod 10); write('последняя цифра квадрата: ',(sqr(x mod 10)) mod 10); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку