znj93294znj93294
24.07.2022 05:54

Написать программу которая определяет ,что больше площадь или периметр и вывести ответ на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KimqaR
10.09.2020 19:51

c++

#include <iostream>

#include "stdafx.h"

using namespace std;

int main ()

{

setlocale (0, "");

int a;

int b;

cout<<"вычисление площади и периметра\n";

cout<<"введите первое число\n";

cin>>a;

cout<<"введите второе число\n";

cin>>b;

int c = a*b;

int d = a+a+b+b;

cout<<"площадь = "<<c<<endl;

cout <<"периметр = "<<d<<endl;

if (c>d)

{

cout<<"площадь больше периметра\n";

}

else

{

cout<<"периметр больше площади\n";

}

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота