Войти
Регистрация
Спроси ai-bota
Азиза4190
08.10.2020 02:49
2. составьте программу, выводящую на экран положительные делители числа, введенного с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
upvchasro
13.06.2021 13:32
ИНФОРМАТИКА 8 КЛАСС РЕШИТЕ ПРОГРАММУ!! s:=0; for i:=1 to 10 do s:=s+2*i;...
enrnud6
22.01.2023 12:32
По братски ОТВЕТЬТЕ ОБЯЗАТЕЛЬНО ...
bukinaleksandrp08nhi
25.02.2022 10:29
с задачи на питоне. Программирование....
krasavitsaasem
18.11.2020 00:30
Дачник василь вирішив засадити яблуневий сад на пустирі біля своєї дачної ділянки такими популярними сортами: антонівка, симиренка, ґолден, чемпіон. іть йому підрахувати скільки...
yanashabanova1
15.11.2022 01:03
Определите разрядность числа из интервала (-100; 100).число задать случайным образом...
ТапОчек448
15.11.2022 01:03
Решите, . (0& 0)& (0& 0)& 0...
hatira801
30.05.2021 10:34
На клетчатом поле 4x8 может располагаться одна из 4 шахматных фигур. Какой объем информации получит человек, если в правой верхней клетке поля будет стоять слон?...
alina1427
25.02.2021 04:33
Расставьте строки в порядке возрастания количества выполненных итераций.i:=5 4 write (i);i:=10 0 write (i);i:=4 10 write (i);i:=0 0 write (i);i:=2 9 write (i);...
elizamir808
07.06.2022 18:05
Написать программу, вычисляющую сумму двух переменных и оформить её в виде функции.,...
freax1613
20.01.2020 17:07
Выбери визуальные HTML-редакторы: 1) А4 Desk 2) блокнот 3) Web Creator 4) Web Development Studio 5) Antenna...
Ответ:
Топовый1112
02.10.2020 11:36
Var n, i: integer;
begin
write('Введите n>> ');
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i, ' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота