наира203
05.06.2021 23:07

Даны результаты успеваемости студента по варианту. написать программу на языке паскаль с требованиями:
возможность ввода успеваемости студента и стипендию (m=97 сомони) вручную.
вычисление среднего (s) и коэффициента повышения стипендии (k) по заданным правилам по варианту.
№ предмет
оценка
правила коэффициента
2. math()
5 econom()
7 informat(информатика)
4 eng()
2
если 4

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
КейтKate
03.11.2021 13:59

1

Заполнить файл f целыми числами, полученным генератором случайных чисел

16.05.2016, 14:56. Просмотров 1699. ответов 3

Метки нет (Все метки)

Заполнить файл f целыми числами, полученными с генератора случайных чисел. Получить в файле g все компоненты файла f, которые делятся на m и не делятся на п.

0

Programming

Эксперт

94731 / 64177 / 26122

Регистрация: 12.04.2006

Сообщений: 116,782

16.05.2016, 14:56

ответы с готовыми решениями:

Заполнить файл f целыми числами, полученными с генератора случайных чисел

Доброго всем времени суток кто чем может)) 1.Заполнить файл f целыми числами,...

Заполнить файл f целыми числами, полученными с генератора случайных чисел

Заполнить файл f целыми числами, полученными с генератора случайных чисел. Вывести на экран...

Заполнить файл f целыми числами, полученными с генератора случайных чисел

Заполнить файл f целыми числами, полученными с генератора случайных чисел. Вычислить...

Заполнить файл f натуральными числами, полученными с генератора случайных чисел

Заполнить файл f натуральными числами, полученными с генератора случайных чисел. Найти...

3

0,0(0 оценок)
Ответ:
belorus70oxm1t1
09.01.2023 20:38

Var

День,Месяц:byte;

Begin

Write('№ дня = ');ReadLn(День);

Var C:=365-День;

Write('№ месяца = ');ReadLn(Месяц);

Case Месяц of

2:C:=C-31;

3:C:=C-59;

4:C:=C-90;

5:C:=C-120;

6:C:=C-151;

7:C:=C-181;

8:C:=C-212;

9:C:=C-243;

10:C:=C-273;

11:C:=C-304;

12:C:=C-334

End;

if (C mod 100>10)and(C mod 100<20) then Write('До нового года осталось ',C,' дней')

else

Case C mod 10 of

1:Write('До нового года остался ',C,' день');

2..4:Write('До нового года осталось ',C,' дня');

0,5..9:Write('До нового года осталось ',C,' дней')

End

End

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота