yanaberseneva
02.07.2022 01:49

Составьте программу которая находит сумму цифр трех значного числа на pascalabc

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
messaivi
10.09.2020 10:48
Program n1;
var a: integer;
begin
readln(a);
a:=abs(a);
write((a div 100)+ (a mod 10)+ (a mod 100 div 10));
end.
0,0(0 оценок)
Ответ:
alinarostova66
10.09.2020 10:48
Var
i,n,s: Integer;
begin
write('Введите трехзначное число ');
read(n);
i:=0;
while (n<>0) Do
begin
s :=n Mod 10;
i:=i+s;
n:= n Div 10;
end;
writeLn('Сумма цифр  : ',i)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота