Heda0101
25.05.2021 15:46

Одномерный массив из 6 элементов заполнить случайным образом числами от 5 до 17. поменять местами 5-ый и 7-ой элементы массива, а 4-ый элемент увеличить в 3 раза. вывести на экран монитора первоначальный и преобразованный массивы в строчку. , написать программу в паскале.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
19729ром
13.07.2020 20:24
Program enot;
Var a: array [1..6] of integer;
 i,p:integer;
begin
for i:= 1 to 6 do
 a[i]:= random(13)+5;
for i:= 1 to 6 do
write(a[i]:4);
writeln();
p:=a[5];
a[5]:=a[6];
a[6]:=p;
a[4]:=a[4]*3;
for i:= 1 to 6 do
write(a[i]:4);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота