EeVoNGuY
07.08.2020 21:52

1. написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний. 2. написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равнобедренный, и false, если не равнобедренный.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sashanepasha
13.07.2020 20:23
1)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) and(b=c) then
  writeln('true')
else writeln('false');
end.
2)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) or (a=c) or (b=c) then
writeln('true')
else writeln('false');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота