Войти
Регистрация
Спроси ai-bota
13032005mahri
15.11.2020 03:41
Функция.напишите программу для нахождения наибольшего числа из 5 чисел. для сравнения двух чисел создать соответствующую функцию
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Light111111
21.07.2021 14:52
1,5 мегабайта равны 1)1500кбайтов 2)1536байт 3)1536кбайт 4)1500 байт 5)0,015 гбайтов...
BigAwto
06.02.2022 10:21
Переведите на алгоритмический язык...
lelekasahsa7
04.06.2023 06:42
очень нужно ಥ_ಥ . Запиши число 13568 в развёрнутом виде, начиная со старшего разряда. ответ: ... * 10(степень) + ... * 10(степень) + ... * 10(степень) + ... * 10(степень) + ......
meruert2001n1
06.05.2021 01:21
Соберите порядок действий для перемещения фрагмента текста. 1)поставить курсор в место, куда надо переместить текст. 2)нажать кнопку вырезать 3) Загрузить текст с диска 4) Выделить...
VladKot133
01.03.2023 18:06
Изучи предложенную таблицу и определи закономерность изменения значений оборотов при повороте робота на 40o...
122344566
15.03.2021 12:22
Можете исправить ошибку отмеченную красным крестиком очень...
95123451
12.09.2022 18:02
Дан список учащихся (15 человек), их оценки за экзамен по математике и русскому языку. Составить програмиу которая выводит: 1) средний оценок по математике и средний оценок по...
anton277
09.07.2021 19:57
написать программу на с++: Напишіть програму, яка визначає поведінку космічного апарата, що стартує на екваторі, залежно від його початкової швидкості v, заданої у км/с (дійсні...
KittyKittyk
16.04.2023 10:11
написать программу на с++: Напишіть програму, яка друкує Yes, якщо вводяться рядки yes або YES або Yes, у інших випадках друкує No. Вхідні дані: yes YES definitely Вихідні дані:...
xandias
02.07.2020 12:31
Необходимо написать программу в PascalABC, переводящую градусы по Фаренгейту в градусы по Цельсии (использовать условие - F = C * 1,8 + 32). Для переменных использовать Real...
Ответ:
almazbekovash34
07.10.2020 21:10
Function Max(a,b:real):real;
begin
if a>b then Max:=a
else Max:=b
end;
var
a,b,c,d,e,m:real;
i:integer;
begin
Writeln('Введите 5 чисел: ');
Read(a,b,c,d,e);
m:=Max(a,b);
m:=Max(m,c);
m:=Max(m,d);
m:=Max(m,e);
Writeln('Максимум: ',m)
end.
Пример
Введите 5 чисел:
2.3 4 -5.16 0 0.087
Максимум: 4
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота