Kiri205
16.05.2020 02:17

Написать программу функции y=ax^2-b для x изменяющегося от -7 до+12с шагом +1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
дарья1640
01.09.2020 15:58
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите через проблел a и b:');
  for var x:=-7 to 12 do Writeln(x:2,a*x*x-b:15:5)
end.
0,0(0 оценок)
Ответ:
Лелечка43
01.09.2020 15:58
П1 <-> П0 7 /-/ П2 ИП0 ИП2 x^2 ИП1 - С/П ИП2 1 + П2 1 2 - x<0 06 С/П
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота