Войти
Регистрация
Спроси ai-bota
vingers
16.02.2020 11:13
Напишите программу которая в последовательности целых чисел определяет среднее арифметическое положительных чисел кратных 8
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lololol707lollol
13.12.2021 02:41
Для записи текста, каждая страница которого состоит из 10 строк по 50 символов, использовался 64-символьный алфавит. какой объем информации в кбайтах содержат 15 страниц текста?...
UlnaeMai
15.03.2022 01:05
11а и 9б это какой тип данных? выбрать: текстовый, символьный,числовой,дата, логический (11а и 9б - это класс)...
nazar221
01.01.2021 12:22
Как решить линейное уравнение в microsoft excel ax+b=0...
FurtiFool
21.04.2021 08:53
Найдите значение переменных,если это возможно. Учтите,что число 7.0 является вещественным т.к оно имеет дробную часть,хотя и равную нулю. Операции MOD и DIV можно выполнить...
диляра85
23.07.2020 09:21
Составьте программу, определяющую, лежит ли точка с указанными координатами внутри квадрата с углами (0,0) и (а1, b1)....
mintoo0
21.06.2022 03:17
Задания 1. По картинкам определите вид графики...
Mashalove16
20.04.2023 09:47
Решение прикладных задач ...
alicegluskin
17.01.2020 13:19
65 ! спроектировать в тетради базу данных школа , содержащую сведения об учителях, учениках, классах, изучаемых предметах...
Den5220
30.10.2021 15:22
Вбанк прокладке на депозит суму s0.щороку банк нараховує на суму депозиту-таку,яка є в кінці року v%.через скількі років сума досягне величини s1? напишите эту в с# через !...
AngelinaMail11
24.05.2022 17:20
Рисунок 10*10 см рассмотреть, его объём при печёте на бумаге и изображение на мониторе при 32 бита кодирования. на бумаге: 300 дпай на мониторе: 72 дпай...
Ответ:
Еденарог
05.07.2020 13:24
Var
d: integer;
n := 0;
s := 0;
begin
repeat
readln(d);
if (d > 0) and (d mod 8 = 0) then begin
s := s + d;
n := n + 1;
end
until d = 0;
writeln('Avg = ',s / n)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота