стас488
29.11.2020 12:54

Разветвляющийся алгоритм. напишите программу, которая находит сумму цифр двузначного числа и определяет кратность этой суммы 3 или 5. heeelp буду !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
rsdgdddddddddddd
05.07.2020 13:24
Var n,s:integer;
begin
write('Введите двузначное число: ');
readln(n);
s:=(n div 10)+(n mod 10);
writeln('Сумма цифр ',s);
if s mod 3=0 then writeln('Она кратна 3') else writeln('Она не кратна 3');
if s mod 5=0 then writeln('Она кратна 5') else writeln('Она не кратна 5')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота