elenazeleneckaya
04.01.2020 13:29

Надо составить программу: x=12; y: =x+3; x: =2*y; t: =x+y; y=t/y; вывод переменных: x, y, t

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zak8rbayramovp0akso
21.08.2020 07:32
Var x,y,t:real;
begin
x:=12;
y:=x+3;
x:=2*y;
t:=x+y;
y:=t/y;
writeln('x = ',x,' y = ',y,' t = ',t);
end.

Результат:
x = 30 y = 3 t = 45
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота