Ychenik2525
08.04.2021 17:10

Составить программу, которая в результате ввода символа определяла бы погодные условия («с» – снег, «о» – облачно, «д» - дождь, «г» - гололедица).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
valera242
08.10.2020 17:59
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var c:=ReadlnChar('Введите с, о, д или г:');
  case c of
  'с':Writeln('снег');
  'о':Writeln('облачно');
  'д':Writeln('дождь');
  'г':Writeln('гололедица');
  else Writeln('неверный ввод')
  end
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота