9petya
05.02.2021 22:46

Составить программу в pascal которая в предложении найдет количество слов начинающиеся на к

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АлиночкаБурова
07.10.2020 10:28
Var s:string; k,i:integer;
begin
write('Введите слово: '); readln(s);
k:=0;
for i:=1 to length(s) do
if s[i]='a' then k:=k+1;
writeln('В слове ',s,' буква а встречается ',k,' раз');
end. переставь значения и все норм будет
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота