Gutrom
24.02.2021 22:21

Составьте программу для visual basic

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ПАРРА
10.12.2022 12:03
Const
    handsfree = false;

var
    a: array[1..100] of integer;
    i, n: integer;

begin
    {ввод массива}
    if handsfree then
        n := random(20) + 5
    else begin
        write('n = ');
        readln(n);
    end;
    
    writeln('Данные массива:');
    for i := 1 to n do
    begin
        if handsfree then begin
            a[i] := random(100) - 50;
            write(a[i], ' ');
        end
        else readln(a[i]);
    end;
    writeln();
    
    {изменение элементов}
    writeln('Вывод прямой:');
    for i := 1 to n do
        write(a[i], ' ');
    writeln();
    
        {изменение элементов}
    writeln('Вывод обратный:');
    for i := n downto 1 do
        write(a[i], ' ');
end.
0,0(0 оценок)
Ответ:
veshove
10.12.2022 12:03
Const
    handsfree = false;

var
    a: array[1..100] of integer;
    i, n: integer;

begin
    {ввод массива}
    if handsfree then
        n := random(20) + 5
    else begin
        write('n = ');
        readln(n);
    end;
    
    writeln('Данные массива:');
    for i := 1 to n do
    begin
        if handsfree then begin
            a[i] := random(100) - 50;
            write(a[i], ' ');
        end
        else readln(a[i]);
    end;
    writeln();
    
    {изменение элементов}
    writeln('Вывод прямой:');
    for i := 1 to n do
        write(a[i], ' ');
    writeln();
    
        {изменение элементов}
    writeln('Вывод обратный:');
    for i := n downto 1 do
        write(a[i], ' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота