568954
06.04.2022 20:34

Написать программу по информатике
в классе 16 человек. узнать количество в классе 14-летних и 15-летних ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hnbgh7hyng
10.10.2020 22:52
Program num;
Var a:array [1..40] of integer;
j, s, k, n :integer;
sr:real;
begin
writeln('Введите количество учеников в классе');
readln(n);
writeln('Введите рост учеников');
for j:=1 to n do
begin
readln(a[j]);
end;
s:=0;
for j:=1 to n do
s:=s+a[j];
sr:=s/n;
k:=0;
for j:=1 to n do
if a[j]> sr then k:=k+1 ;
writeln('Количество учеников в классе, чей рост превышает средний= ', k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота