А1А2А3А
05.02.2021 21:55

Как вывести функцию сравнения двух чисел в паскале с mod и div не используя if? напишите программу, которая считывает два целых положительных числа aa и bb и выводит наибольшее значение из них.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kristinalobanova6
07.10.2020 05:01
var a,b,a1,b1:word;
 begin
writeln('Введите два натуральных числа');
readln(a,b);
a1:=a div b;
 a1:=((a1+2) div (a1+1)) mod 2;
 b1:=(a1+1) mod 2;
writeln('Число ', a*a1+b*b1,' не меньше ',a*b1+b*a1);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота