максімаус
04.04.2023 07:08

Pascal, цикл для, составить программу. 3)последовательно вводятся 10 целых чисел. определить каких среди них больше: положительных или отрицательных.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
semyonshhuko9
04.10.2020 23:46
Program up1;
var i,q,w,e:integer;
begin
for i:=1 to 10 do
write('введите число');
read(q);
if q>0 then w:=w+1;
if q<0 then e:=e+1;
end;
write(w,' положительных ',e,' отрицательных');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота