Pascal, цикл для, составить программу. 2)составить программу, запрашивающую пароль пользователя. в случае правильности пароля выводится фраза: “можно приступать к работе». если пароль 3 раза введен неверно, то вывести «вызываю охрану»
Var pass,s:string; k:integer; begin pass:='12345'; k:=0; repeat writeln('Введите пароль:'); readln(s); k:=k+1; until (s=pass)or(k=3); if s=pass then writeln('Можно приступать к работе') else writeln('Вызываю охрану'); end.
Пример: Введите пароль: 1 Введите пароль: 12345 Можно приступать к работе
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку