Напишите программу, которая будет выводить на экран последовательность фибоначчи. первые два члена последовательности и количество выводимых на экран членов пользователь должен ввести с клавиатуры (c++)
#include <iostream> int main(){ int n; std::cin >> n; int a = 1; int b = 1; for(int i = 0; i < n; i++) { std::cout << (i % 2 == 0 ? a : b) << std::endl; if(i % 2 == 0) a += b; else b += a; } return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку