Войти
Регистрация
Спроси ai-bota
Stepancherk
23.12.2020 23:51
На паскале нужно сделать: найти количество четных чисел в диапазоне от a до b; поменять местами значение переменных a и b 70 !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
adilymnuk
23.10.2021 09:12
Напишите программу, которая считает сумму четных чисел среди заданных целых чисел a, b, c (числа a, b, c вводятся с клавиатуры)....
Dhbdej
23.01.2023 04:37
построить треугольник в паскаль просто команду...
kabdushevaaynash
17.01.2023 08:28
Перевести в двоичную систему счисления числа 41 и 15...
маргарита00000000
17.09.2022 02:24
4. у-(6х2 + 1, если х 3—5х, если х 36x...
DanilaButov
06.08.2022 21:54
Вариант 4составьте таблицу истинность. класс...
Dymai11
25.10.2021 11:24
Решить в паскале дано положительное число х, обозначающее количество денег. записать фразу я сегодня могу потратить х рублей, учитывая окончания...
Obamakrutoi
25.10.2021 11:24
Алгоритм – это… команды для компьютера неправильно заданный логарифм список приказов последовательность каких-либо действий набор команд, приводящих к достижению поставленной...
dolgunovadaniela
31.01.2022 14:17
Подскажите, , как в html, в таблице одну ячейку разделить на три строчки....
SERYK11
31.01.2022 14:17
Как убрать ненужные ячейки в word 2003...
dranithkindana
27.10.2020 00:07
Дан целочисленный массив с количеством элементов n. выведете на печать те его элементы. индексы которых являются степенями двойки. написать программу в паскале...
Ответ:
Sonya2308
07.10.2020 02:55
1.
var a,b,i,k:integer;
begin
readln(a,b);
k:=0;
for i:=a to b do
if i mod 2=0 then k:=k+1;
writeln('k = ',k);
end.
Пример:
5 20
k = 8
2.
var a,b,c:integer;
begin
readln(a,b);
c:=a;
a:=b;
b:=c;
writeln(a,' ',b);
end.
Пример:
5 20
20 5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота