adilymnuk
23.10.2021 09:12

Напишите программу, которая считает сумму четных чисел среди заданных целых чисел a, b, c (числа a, b, c вводятся с клавиатуры).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NerminJaleÇiçek
14.10.2020 12:40
ответ:

var

 a, b, c, s: integer;

begin

   readln(a, b, c);

   if a mod 2 = 0 then s += a;

   if b mod 2 = 0 then s += b;

   if c mod 2 = 0 then s += c;

   writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота