Войти
Регистрация
Спроси ai-bota
FairTail
03.07.2022 21:42
Вpascal двое рабочих заработали вместе 900 рублей. один работал 2 недели, а другой 4 недели. сколько денег заработал каждый? надо написать программу в pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
albinazagidulli
27.04.2021 20:29
3)дан массив из 15 целых чисел (вводятся случайным образом в диапазоне от 1 до 100).составить программу, вычисляющую и выводящую на экран сумму шести первых элементов....
olesajhik
25.01.2021 04:48
Алгоритм хафмана относится к вариант 1 необратимым алгоритмам сжатия данных. вариант 2 алгоритмам с потерей данных. вариант 3 обратимым алгоритмам сжатия данных. вариант...
karpova79
25.01.2021 04:48
Как можно изменить оформление (дизайн) презентации?...
beelan3
16.05.2022 04:49
ДАЮ 90 Розрахуйте процентну ставку в Excel для чотирирічного займу в 7000 тис.грн. зі щомісячним погашенням по 250 тис. грн. до повного погашення займу (Функція НОРМА)...
Georgy0335
27.01.2023 15:35
Чем отличается корневой каталог от подкаталога?...
Алёнка7913
29.01.2022 00:20
Злая мачеха отправила падчерицу к роднику за водой. вот тебе 2 ведра, в одно из них входит 5 литров воды, а в другое - 9 литров. но ты должна принести домой ровно 3...
Grandmaster69
29.01.2022 00:20
1) заголовки таблиц в word 97.( обрамление таблиц. вычисления в таблицах. связь с другими таблицами.) 2) выравнивание содержимого ячеек excel 97....
doloasd
29.01.2022 00:20
Вящике имеется 3 чёрных и 5 белых шаров.какое наименьшее число шаров нужно взять из ящика(не заглядывая в него), чтобы среди вынутых шаров: 1) оказался хотя бы один...
sdmytryk8
12.04.2020 15:59
ТЕКСТ ЗАДАНИЯ Выберите mun данных floatВерных ответов дляВерных ответов: 27,2116-123.66...
anastasiyapinoнастя
26.08.2022 16:12
ЗАПИСЬ ДАННЫХ В ФАЙЛ. МНОГОСТРОЧНЫЕ ФАЙЛЫ В файле записаны целые числа. В каждой строке несколько чисел, разделенных друг от друга неизвестным числом пробелов. Количество...
Ответ:
Deni11111111
06.10.2020 20:28
Var w:real;
begin
w:=900/(2+4);
writeln('Первый рабочий заработал ',w*2,' руб.');
writeln('Второй рабочий заработал ',w*4,' руб.');
end.
Результат:
Первый рабочий заработал 300 руб.
Второй рабочий заработал 600 руб.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота