lubas143
12.01.2020 19:29

Написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры 2. их перебор с нахождением максимального элемента 3. вывод значения максимального элемента в текстовый файл (программа должна его создать)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ladykris111
06.10.2020 11:12
Const
   N = 10;
Var
   A:array[1..N] of integer;
   i,Max:integer;
   f:text;
Begin
For i:= 1 to N do
    Read(A[i]);
Max:=A[1];
For i:= 2 to N do
    if A[i] > Max then Max:=A[i];
Assign(f,'Max.txt');
Rewrite(f);
Write(f,Max);
Close(f);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота