maksymr0906
10.07.2022 11:35

Составить программу для вычисления длин высот треугольника , у которого длины сторон abc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yisupova54
22.06.2020 07:20
Uses crt;
var a,b,c: integer;
h1,h2,h3,p,s:real;
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt((p-a)*(p-b)*(p-c));
h1:=2*s/a;
h2:=2*s/b;
h3:=2*s/c;
writeln(h1);
writeln(h2);
writeln(h3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота