25 ! составить программу в паскале.введите 3 числа, если первое число положительно, то заменить числа их кубами, если третье число равно нолю, то найти их сумму.!
Var a, b, c: integer; begin write ('Введите через пробел 3 числа: '); readln (a, b, c); if (a > 0) then begin write (a * a * a, ' '); write (b * b * b, ' '); writeln (c * c * c) end; if (c = 0) then writeln (a + b) end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку