1Haritoshka
04.03.2021 18:24

Напишите программу,которая запрашивает год и выдаёт на экран количество дней в этом году (год бывает високосным или нет)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vgubajdullin
11.10.2020 03:39

Объяснение:

#include <iostream>

using namespace std;

int main() {

int year;

cin >> year;

if (year % 4 == 0) {

 if (year % 100 == 0) {

  if (year % 400 == 0) cout << "366 days\n";

  else cout << "365 days\n";

 }

 else cout << "366 days\n";

}

else cout << "365 days\n";

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота