Войти
Регистрация
Спроси ai-bota
вкпа
31.10.2020 23:23
Составить программу на паскале: найти сумму cлучайных пяти элементов массива из интервала [-20,+20].
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Hsjsngzhsbdndhd
30.03.2021 10:15
Каким образом могут быть получены цифровые графические объекты...
Blueberrynyam
30.03.2021 10:15
Статья набранная на компьютере содержит 16 страниц на каждой странице 30 строк,в каждой строке 64 символа.определите информационный объем статьи в кодировке windows-1251,в которой...
mrgebil
03.09.2021 07:17
Придумайте программу в паскаль abc для вычисления следующей величины: 1+а+а^2+k+a^k а и к пользователем....
MashaFox25
30.05.2023 11:20
Ввести массив из 10 элементов, заполнить его по образцу а) 2 5 10 17 б)1,3,5,7,9,11,13,15,17,19 50...
nastyaangel13
15.04.2020 22:54
Які племена мешкали на територіі сучасної україни до утворення київської держави?...
а6пг
06.04.2022 12:50
Напишите следующие высказывания в виде логичиских воражений 1.спутники марса являеться фобос и деймос . 2. угол являеться поямым только тогда ,когда он равен 90° 3. наверное ,...
laskia
16.12.2020 11:08
Решите 3-4 по информатике нужно...
vovagudov29
19.02.2020 01:39
Написать простую программу которая будет делить любое введёное число на 2...
feo073007feo
25.08.2021 11:59
Для какого из указанных значений числа x истинно высказывание ((x 3 или (x 3)) - (x 1)) a) 1 b)2 c)3 d)4...
кицуня1
01.03.2021 23:06
Составить программу в кумире для . введите числа a, b, n. если оба числа больше n, то напечатайте слово больше , если меньше n, то напечатайте меньше , иначе напечатайте n в промежутке...
Ответ:
ediklobiyan
05.10.2020 22:39
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-20,20); a.Println;
Writeln('S=',a.Sum)
end.
Пример
-3 6 -10 6 5
S=4
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота