кицуня1
01.03.2021 23:06

Составить программу в кумире для . введите числа a, b, n. если оба числа больше n, то напечатайте слово "больше", если меньше n, то напечатайте "меньше", иначе напечатайте "n в промежутке a и b"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
oksyanna
10.08.2021 06:07

print("Ноль в качестве знака операции"

     "\nзавершит работу программы")

while True:

   s = input("Знак (+,-,*,/): ")

   if s == '0':

       break

   if s in ('+', '-', '*', '/'):

       x = float(input("x="))

       y = float(input("y="))

       if s == '+':

           print("%.2f" % (x+y))

       elif s == '-':

           print("%.2f" % (x-y))

       elif s == '*':

           print("%.2f" % (x*y))

       elif s == '/':

           if y != 0:

               print("%.2f" % (x/y))

           else:

               print("Деление на ноль!")

   else:

       print("Неверный знак операции!")

0,0(0 оценок)
Ответ:
2329992ляля
26.07.2020 13:30
Компьютерная графика - нечто мощное, в сфере отображения рисунка или графики, область деятельности, для создания фотографий, картинок применяются методы компьютерных эффектов (абстракция, реалистичные) Компьютерная графика широко используются в фильмах. Данный аспект может очень хорошо проявиться в фильме Avatar, где фильм был создан полностью из 3d графики. 1 кадр данного фильма весил 10мб. Естественно что размеры файла(информации) были огромны. Так как фильм шел 2 часа. Для отображения спецэффектов и т.д., вообщем обработкой, работал мощный компьютер.
Конечно же компьютерная графика также применяется в играх. Данный аспект довольно таки важен, так как современные игры имеют сочную, яркую графику. Там сделано все из 3d моделей, однако текстуры имеют как всегда 2d картинку. Для того, чтобы изображение казалось объмным, применяют режим фильтрации текстур, придавая эффект.
Таким образом компьютерная графика используется в следующих сферах или видах(не знаю как сказать)
- игры
- фильмы
- изображения
- моделирование
- программы (так как интерфейс тоже имеет графику, однако она там 2d)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота