Войти
Регистрация
Спроси ai-bota
mrgebil
03.09.2021 07:17
Придумайте программу в паскаль abc для вычисления следующей величины: 1+а+а^2+k+a^k а и к пользователем.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yulyaanisimova2
02.03.2022 23:53
Какая запись диапазона ячеек в электронных таблицах является правильной?А1;А10А1:А10А1-А10А1,А10...
lavrinenkoll
13.05.2023 23:52
4. Напишите порядок действий, для создания условного форматирования на рисунке [ ]...
belovworms2003p0af24
10.04.2022 12:47
Напиши название и назначение кнопок инструмента Магия...
fredkalash
05.05.2023 13:34
Вариант 24.Три точки заданы своими координатами x={x1,x2}, y={y1,y2}, z={z1,z2}. Выдать на печать координаты этих точек по возрастанию угла меж¬ду¬ осью абсцисс и лучом,...
kmurtazalieva72
21.03.2021 10:22
Составить программу для вычисления матрицы В={bij}, равной произведению числа на матрицу А={aij}. Каждый элемент матрицы В вычисляется по формуле bij=aij, i, j=1,...
usenova1993
28.01.2021 23:14
Контрольная работа по информатике (9 класс) Задача № 1 Напишите компьютерную программу на Паскале, которая создает массив из 10 элементов, тип массива - целочисленный...
ivanivankuznets
15.12.2022 01:39
Составьте из символов f 4 5 . E a 9 – по два примера лексических единиц: - целые числа - вещественные числа - идентификаторы - строки...
Siberia19
12.02.2022 22:27
Задания 1*. Какой тип данных будет присвоен заданной переменной прииспользовании функции type()?a=156.78; b= аtа ; c=True; ppp = stl ; max =-25; min =False; h=0; res...
ed77714
27.03.2023 14:51
Какой получится результат если сложить переменные целого и вещественного типа 6 класс...
zaxarov20012
13.12.2022 01:46
При исходных значениях а=5,б=4 определить результат выполнения алгоритма...
Ответ:
StarBoy12ewq
26.06.2020 15:27
var n,k:real;
begin
readln(n,k);
writeln(sqr(n)+k+exp(ln(n)*k)+n+1);
end.
Функция exp(ln(n)*k) возводит число n в степень k
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота