Kanapluhaaa
30.09.2021 16:44

Составьте программу решения квадратного уравнения, если заданы его коэффициенты в условном операторе (

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
настя7603
05.10.2020 22:28
Program kvadrurav;
var
a:integer;
b:integer;
c:integer;
d:integer;
begin
Writeln('введите число а');
Readln(a);
Writeln('введите число b')
;Readln(b);
Writeln('введите число c');
Readln(c);
d:=b*b-(4*a*c);
if d>0 then  Writeln('x1=',(-b-Sqrt(D))/(2*a),' ','x2=',((-b+Sqrt(D))/(2*a))) ;
 if d=0 then          
Writeln('x1=',-b/(2*a))     
else     
Writeln('нет корней');
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота