karo35
14.03.2021 09:20

Составить программу нахождения значения функции у=((√х^2+5)/3)-8

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
irashnytko
05.10.2020 18:27
Var
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(sqrt(sqr(x))+5)/3-8);
End.

Но поскольку √x^2 = |x|, можно записать так:

Var
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(abs(x)+5)/3-8);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота