timoshaisaev
06.06.2022 08:15

Заданы величины х у действительного типа написать программу для обмена значений величин использовать величины нельзя

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alinanamcat12
05.10.2020 20:55
На паскале  ( язык программирования не указан)

var x,y: real;
begin
  write('x = ');  readln(x);
  write('y = ');  readln(y);
  x:=x+y;
  y:=x-y;
  x:=x-y;
  writeln('x = ',x,'  y = ',y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота